GW2 mal otimizado? Drop de FPS insano! Configuração dos gráficos
Postado a 18 dias atrás Criado por aiiidentro 301 visualizações Na aba dúvidas

E aí galera.

Voltei a jogar depois de um tempo. Bem, quando eu jogava a uns 4 anos atrás, em um notebook i5, gtx 355m, 4gb ram, rodava tudo no LOW-Médio. O jogo rodava liso, sem engasgos nos mapas, tudo de boa, logicamente nas grandes Zergs e eventos de grande porte era aquele show de slides por contra dos travamenos heheheh.

Depois de um bom tempo, montei meu Desktop com as seguintes configurações: i5 7400 8gb RAM RX 580 4gb Mesmo com esse descente UPGRADE o jogo tem uns frame drops horríveis! só consigo jogar estourando a 50-60 FPS (isso parado, em um mapa vazio) Quando vou nos mapas de POF aí que o negócio engasga. Na cidade inicial (não lembro o nome) é chuva de slide…tá RUIM!

Procurei no forum oficial e vi que tinha muita gente reclamando da falta de otimização dos novos mapas. Pessoal com uma 1080Ti com frame drops. BIZARRO! tá parecendo PUBG antes do lançamento oficial.

Eu estava jogando com tudo no High, mas já baixei algumas coisas para Low e Medium. Isso é triste! O jogo é tão pesado assim?

Minha pergunta é. Como vcs estão lidando com isso? Existe alguma dica de configuração dos gráficos para melhorar? Ou é se contentar com a falta de otimização e conviver coms os slides?! Alguém tem configuração parecida e roda o jogo liso? Soluções?

1 posts

Estranho, mas sim pode acontecer, as vezes o jogo fica travado só para renderizar os gráficos dos mapas e os personagens. A qualidade gráfica do PoF aumentou o peso desses mapas. Por enquanto o jeito é abrir ticket no suporte do jogo relatando o problema e baixar alguns gráficos e textura. Alguns removem as sombras também.

Muita gente usa o DriverBooster para manter tudo atualizado.

top